Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
faq [2019/03/20 15:46]
renaudschweingruber_txg59n64
faq [2020/02/15 01:41] (current)
muaddib
Line 1: Line 1:
-====== ​Frequentely Asked Questions ​======+====== ​Frequently asked questions ​======
  
-Below are commonly asked questions, collected from the [[https://​kiwiirc.com/​client/​irc.freenode.net/?#​apollo-team|IRC]] or our forums. Some questions are not Vampire-related but more about general Amiga knowledge and marked ​**GAK**, we just found these might be useful ​for users.+  ​* **Which Vampire should I buy?*
 +    * The Vampire offers multiple ways for you to be the owner of the fastest, most advanced Amiga in the world:
  
-===== Ordering =====+| > I want to boost my **Amiga 500**. | Get the [[:​vampire:​v500-v2plus:​|Vampire 500 V2+]] | 
 +| > I want to boost my **Amiga 2000**. | Get the [[:​vampire:​v500-v2plus:​|Vampire 500 V2+]] | 
 +| > I want to boost my **Amiga 600**. | Get the [[:​vampire:​v600-v2:​|Vampire 600 V2]] | 
 +| > I want to boost my **Amiga 1200**. | Get the [[:​vampire:​v1200-v2:​|Vampire 1200 V2]] | 
 +| > I want a **brand new Amiga**! | Get the [[:​vampire:​vsa-v4:​|Vampire Standalone V4]] |
  
-  *** Q: Where can buy a Vampire accelerator ​?** +  * **I have sent email to Majsta and got no reply, is this normal?** 
-    * A: From http://​orders.apollo-accelerators.com or from our authorized resellers : +    * Majsta is busy making cards and designing new hardwareHe will re-contact you once he has a card available for you, please be patient.
-      * [[https://​www.amedia-computer.com/​|Amedia Computer France SAS]] +
-      * [[http://​amigakit.leamancomputing.com/​|Leaman Computing Ltd]] +
-      * [[http://​www.amigastore.eu/​|AMIGAstore.eu]] +
-      * [[http://​www.relec.ch/​|RELEC]] +
-      * [[https://​www.amiga-shop.net/|Alinea Computer]]+
  
-  *** Q: have sent email to ''​Majsta''​ and had no reply.** +  * **What can I do if am having problems with my Vampire?** 
-    * AMajsta is busy making cards and designing new hardware. He will recontact you once they have a card available for you, please be patient.+    * Please visit the corresponding troubleshooting page below:
  
 +| [[:​vampire:​v500-v2plus:​troubleshooting|Vampire 500 V2+]] |
 +| [[:​vampire:​v600-v2:​troubleshooting|Vampire 600 V2]] |
 +| [[:​vampire:​v1200-v2:​troubleshooting|Vampire 1200 V2]] |
 +| [[:​vampire:​vsa-v4:​troubleshooting|Vampire Standalone V4]] |
  
-===== Vampire 600 V2 and Vampire 500 V2+ =====+  * **What can I do if I can't get a program to run properly?​** 
 +    * Please see the "​Tips"​ section in the [[:​software_library:​compatibility|Software compatibility considerations]] page.
  
-  *** Q: Will Vampire ​600 V2 and Vampire 500 V2+ still be supported once V4 is released ​?** +  * **How do I enable "Fast IDE" on the Vampire ​board?** 
-    * AYes, V2 cards will still receive core updates.+    * Please see ''​[[:​system_tools:vcontrol|VControl IDESPEED]]''​.
  
-  *** Q: I've seen that Vampire 600 V2 is on hold. Will you produce it again in the future ​?** +  * **Can boot from the MicroSD slot?** 
-    * A: Since January 2018, majsta restarted producing V600 batches ​to fullfil pending orders+    * Current driver revision isn't able to boot from MicroSD.
  
-  *** Q: Is the Vampire 500 V2+ compatible with the Amiga 2000 ?** +  * **Why is ''​VControl CORE''​ outputting a version string that is older than the last JIC Core I've flashed?** 
-    * A: Vampire 500 V2+ is not officially supported ​in Amiga 2000 even if it has been reported to workAmiga 2000 requires ​more signals than the Amiga 500 and you are lucky if it works.+    * Quartus II Programmer does not update the version string stored ​in the Vampire Core.  Only FlashROM executables do ​See ​more details [[:​system_tools:​installing_cores|here]].
  
-  *** Q: Can I boot from ''​microSD'' ​slot ?** +  * **Do Vampires have an ''​FPU''?​** 
-    * ACurrent driver revision isn't able to boot from microSD.+    *  FPU is available as a hybrid hardware/​firmware solution since Core version GOLD2.7. See more details [[:apollo_core:​fpu|here]].
  
-===== Vampire V4 =====+  * **Do Vampires have an ''​MMU''?​** 
 +    * MMU implementation is not currently planned for 68080 Core.
  
-  *** Q: When will ''​Vampire V4'' ​be available ​?** +  * **This is emulating a ''​68060''​, right?** 
-    * A: Vampire V4 is still in developement and we hope to release it during 2019.+    * No, the 68080 Core is a legitimate ''​68000''​-series processor. It is not an emulation any more than old 68k chips are.
  
-  *** Q: What are specs of ''​Vampire ​V4'' ​?** +  * **Why haven't you made the Vampire ​compatible with SATA/​BT4.0/​Thunderbolt/​NVMe/​[add any unavailable technology here]?** 
-    * A: Final specifications are : +    * Developing such technologies on an 80s computer requires time and skills. If we wanted ​to work on such technologies ​for the Vampire, first orders would have been shipped approximately in August 2047. All those technologies require at least dedicated drivers and obviously corresponding stack. Has anyone seen a Bluetooth stack on AmigaOS 3 until now?
-      * Cyclone 5 A5 with 77k LE and 28nm technology +
-      * 512MB DDR3 RAM +
-      * FastIDE 40/44-pin connectors +
-      * Digital Video-out up to 720p@60Hz +
-      * Dual kickstart-flashrom (for safety) +
-      * MicroSD Storage+
  
-  *** Q: Fine, but how much will ''​Vampire ​V4''​ cost ?** +  * **How can I prevent devil entities from appearing out of my Vampire?​** 
-    * A: Price is actually not set. Expect an increase ​in price due to higher specification ​of Vampire V4 than current Vampire 600 V2 and Vampire 500 V2++    * Any use of holy water or garlic on your device will result ​in loss of your warrantyWe strongly advise you to call your doctor before doing anything silly. :-)
  
-  *** Q: I heard that there is a problem with ''​A1200''​ connectors preventing it of being produced, is that right ?** +----
-    * A: That concern has been adressed and a solution has been found.+
  
-  *** Q: Fine, how can I preorder a ''​Vampire V4''​ now ?** +<​php>​tpl_youarehere();</php>
-    * A: V4 can't be preordered until we release it officialy. +
- +
-  *** Q: For which Amiga will Vampire V4 be available ?** +
-    * A: The Vampire V4 is made with a standard “one design to fit them all” and comes in three flavors depending on customer need: +
-      * The Vampire V4 Standalone System +
-      * The Vampire V4 for Amiga Classic compatible with +
-        * Amiga 1000/​500/​2000/​CDTV +
-        * Amiga 600 +
-      * The Vampire V4 for Amiga 1200 +
- +
- +
-===== Technical ===== +
- +
-  *** Q: This is emulating a ''​68060'',​ right ?** +
-    * A: No, the 68080 core is a legitimate ''​68000''​ series processor. It is not an emulation any more than old 68k chips are. +
- +
-  *** Q: Can I display WHDLoad games through the digital out port ?** +
-    * A: Not yet but this is planned with GOLD3 core ! We advice you to get a 15kHz capable monitor or a ScanDoubler in the meanwhile.  +
- +
-  *** Q: What ''​RTG''​ resolutions are available right now ?** +
-    * A: The driver supports from ''​320x240''​ up to ''​1920x1080'',​ however, the Pixel Clock of the Vampire is limited, so you will need a TV/monitor that can cope with low refresh rates if you want to use large modes (e.g. for 1080p you'll need to run at 24Hz vertical refresh). We recommend using 1280x720 or 960x540 for best Amiga experience. +
- +
-  *** Q: How many colors can the be displayed in ''​RTG''​ mode ?** +
-    * A: All depths are yet available. 8, 15, 16, 24, 32bits. +
- +
-  *** Q: Do Vampires have a ''​FPU''​ ?** +
-    *  A: FPU is available as an hybrid software/​hardware solution since GOLD2.7. More details about it [[fpu|here]]. +
- +
-  *** Q: Do Vampires have a ''​MMU''​** ? +
-    * A: MMU implementation is not currently planned for 68080 Core CPU. +
- +
-  *** Q: Can I run ''​OS3.9 BB2''​ ?** +
-    * A: Yes, you just have to modify SetPatch to ''​SetPatch NOROMUPDATE QUIET''​ in ''​S:​Startup-Sequence''​ to not load "​AmigaOS ROM Update"​. +
- +
-  *** Q (GAK): Do we need to use ''​CardPatch''​ with Vampire V600 ?** +
-    * A: A600 do not have the ''​PCMCIA''​ bug. ''​Cardpatch''​ is not needed. +
- +
-  *** Q: Do I need to remove my kickstart ROM with Vampire ?** +
-    * A: It is recommended but not mandatory. +
- +
-  *** Q: Why haven'​t you made the Vampire compatible with SATA/​BT4.0/​Thunderbolt/​NVMe/​[add any non-available technology here] ?** +
-    * A: Developping such technologies on a 80's computer requires times and skills. If we wanted to work on such technologies for Vampire, first orders would have approximately been shipped in August 2047. All those technologies requires at least dedicated drivers and obviously corresponding stack. Has anyone seen a bluetooth stack on AmigaOS3 until now ? +
- +
-  *** Q: Why VControl does output an older version string than last JIC core I've just flashed from wiki ?** +
-    * A: JIC is not updating the revision string, only flashexe is. You are probably running last core but with older revision string. +
- +
-===== Troubleshooting ===== +
- +
-  *** Q: My V600 keeps popping off, how can I stop this ?** +
-    * A: It may help to sand the ''​PLCC socket''​. V600s from kipper2k have already been sanded. You may need to slightly tighten the left screw holding the Vampire, but be very careful, tightening too much may crack the board, and/or damage the plastic mount. +
- +
-  *** Q: Why am I getting crashes with ''​PCMCIA''​ networking ?** +
-    * A: Disable ''​CardPatch''​ from your ''​S:​Startup-sequence'',​ it is not needed with the Vampire. If that does not help, post to our forum. +
- +
-  *** Q (GAK): How can I prevent WHDLoad "NMI Autovector"​ errors from appearing ?** +
-    * A: Enable ''​NoAutoVec''​ option from your ''​S:​WHDLoad.prefs''​ file. More infos in [[http://​whdload.de/​docs/​en/​opt.html#​NoAutoVec|WHDLoad documentation]] +
- +
-  *** Q: Since ''​GOLD2'',​ Fusion and Shapeshifter don't work anymore (even with ''​RsrvWarm/​Cold''​ or ''​PrepareEmul''​). What can I do ?** +
-    * A: Our ''​exec.library''​ reserves correct amount of memory the same way as RsrvWarm/​Cold/​PrepareEmul did. Only thing it doesn'​t do is moving the VBR to FastRAM. We recommend use of tools like [[http://​aminet.net/​package/​util/​sys/​vbrcontrol|VBRControl]] to move it to FastRAM. +
- +
-  *** Q: How can I prevent devil entities from appearing out of my Vampire ?** +
-    * A: Any use of holy water or garlic on your device will result in loss of your warranty. We strongly advice you to call your doctor before doing anything silly :-) +
- +
-  *** Q: I heard that since GOLD2.7, some FPGAs on Vampire 600 V2 could be too weak to run latest cores and might require a capacitor modification to make it stable. Can you explain ?** +
-    * A: Since GOLD2.7, FPGA is heavily used and some early Vampire 600 V2 showed sign of electrical weakness. To fix it, just solder ''​two 2.5mm 220µF 10V''​ on ''​C3''​ and ''​C6''​ like in [[https://​www.youtube.com/​watch?​v=rbRryaa0cfQ|this video]]. We recommend help of a professional. +
-===== Other ===== +
- +
-  * [[http://​forum.apollo-accelerators.com|Apollo Accelerators Forum]] +
-  * [[http://​eab.abime.net/showthread.php?​t=81237|EAB Vampire FAQ thread]] +
-  * [[privacy|Privacy Policy]] +
- +
- +
-----+
  
-[[start|Home]] | [[links|Links]] 
Last modified: le 2019/03/20 15:46